Autor Tema: Deja de cargar, y no da ningún error  (Leído 359 veces)

jose.respuestas

  • Nuevo
  • *
  • Mensajes: 13
  • Puntos positivos: 1
    • Ver Perfil
Deja de cargar, y no da ningún error
« en: Enero 30, 2019, 09:00:48 pm »
Buenas. Desde hace tres días, pongo el coche a cargar con el cargador ocasional o con un micro cargador o en un wallbox y me encuentro la luz de carga del coche apagada, no hay mensaje de error en el salpicadero, pero el coche no ha cargado.
Hoy lo he puesto por la tarde para observarlo y la carga se corto tras 1,5 horas de estar enchufado.
El otro día me salió circulando un mensaje de batería fría, enchufe para calentar, y se quedó el co he como bloqueado. No funcionaba. Tuve que encenderlo y apagarlo varias veces, hasta que reaccionó. Me sigue saliendo el mensaje, aunque que no ha vuelto a bloquearse.
No se que puede ser. Agradezco vuestra ayuda.
Un saludo

pandarojo

  • Asiduo
  • **
  • Mensajes: 141
  • Puntos positivos: 4
    • Ver Perfil
Re:Deja de cargar, y no da ningún error
« Respuesta #1 en: Enero 30, 2019, 09:42:08 pm »
Entiendo que el coche no da ningún mensaje de error a través del OBD. Sin más datos yo diría que es algún sensor de temperatura de los que hay en la batería.
Sería cuestión de ver qué valores dan con el GDS2, el programa de GM para trastear con el coche.

Un saludo

ForoEV, pioneros de la movilidad eléctrica

Re:Deja de cargar, y no da ningún error
« Respuesta #1 en: Enero 30, 2019, 09:42:08 pm »

hmillan

  • Veterano
  • ****
  • Mensajes: 184
  • Puntos positivos: 11
    • Ver Perfil
Re:Deja de cargar, y no da ningún error
« Respuesta #2 en: Enero 31, 2019, 09:51:37 am »
El GDS2 es ideal, pero los códigos de error los puedes leer con un odb2 bluetooth de 4€ y el torque o algún programa similar para el movil

jose.respuestas

  • Nuevo
  • *
  • Mensajes: 13
  • Puntos positivos: 1
    • Ver Perfil
Re:Deja de cargar, y no da ningún error
« Respuesta #3 en: Enero 31, 2019, 12:16:59 pm »
Buenas.
Con el OBD no hay nada y lo otro que mencionas no lo conozco. Abierto a sugerencias.
Gracias

oscarelsombra

  • Asiduo
  • **
  • Mensajes: 97
  • Puntos positivos: 3
    • Ver Perfil
Re:Deja de cargar, y no da ningún error
« Respuesta #4 en: Enero 31, 2019, 02:04:57 pm »
pff si no aparece ningun error, va ser muy dificil que llegues al problema a no ser que te atrevas a desmontar equipos.... pinta a sensores que aveces falle y ahora sea mas amenudo, en mi caso me pasa que a veces me sale la luz roja como problemas con la red electrica y se me quita poniendo y quitando, pero si es en el coche, tal como comentas podria ser que el "calentador" que calienta la bateria no funciones y por ende diga que esta fria y como la climatizacion que se encarga de calentarla no puede, pues te pide que lo enchufes, y si enchufandolo tampoco se corrige entonces el problema es el calentador en si.

o tienes un problema en la climatizacion de la bateria o de sensores, en ambos casos es muy probable que necesites recurrir a un tecnico

balbas

  • Nuevo
  • *
  • Mensajes: 15
  • Puntos positivos: 0
    • Ver Perfil
Re:Deja de cargar, y no da ningún error
« Respuesta #5 en: Febrero 05, 2019, 07:29:37 pm »
Hola Jose, ¿Solucionaste el problema?. A mi me pasaba parecido a ti, me dejaba de cargar a veces, me ponía lo de caliente la batería y por ultimo un día dejo de cargar. Cuando conectaba el cargador (probé con varios) se encendía la luz del medio de la consola del coche en ámbar y se apagaba sin cargar. Al final tuve que cambiar el módulo de control de carga, total casi 2000€. Pero si le tienes en garantía te debería entrar en ella. Un saludo.
« última modificación: Febrero 05, 2019, 07:32:18 pm por balbas »

hmillan

  • Veterano
  • ****
  • Mensajes: 184
  • Puntos positivos: 11
    • Ver Perfil
Re:Deja de cargar, y no da ningún error
« Respuesta #6 en: Febrero 06, 2019, 12:14:54 pm »
Hola Jose, ¿Solucionaste el problema?. A mi me pasaba parecido a ti, me dejaba de cargar a veces, me ponía lo de caliente la batería y por ultimo un día dejo de cargar. Cuando conectaba el cargador (probé con varios) se encendía la luz del medio de la consola del coche en ámbar y se apagaba sin cargar. Al final tuve que cambiar el módulo de control de carga, total casi 2000€. Pero si le tienes en garantía te debería entrar en ella. Un saludo.
Cuéntanos algo mas del tu error. es la primera vez que lo oigo. ¿miraste los errores con el ODB2 antes de llevar el coche al taller?
¿Te fallo de golpe?¿que errores te daba el coche?
Ya nos contaras


balbas

  • Nuevo
  • *
  • Mensajes: 15
  • Puntos positivos: 0
    • Ver Perfil
Re:Deja de cargar, y no da ningún error
« Respuesta #7 en: Febrero 06, 2019, 05:12:46 pm »
Hola hmillan, pues no me daba ningún error. Como síntoma solo que cuando hacia frío ponía "enchufar para calentar batería" y a veces dejaba de cargar a mitad de carga y por último ya no cargaba nada. Un saludo.

jose.respuestas

  • Nuevo
  • *
  • Mensajes: 13
  • Puntos positivos: 1
    • Ver Perfil
Re:Deja de cargar, y no da ningún error
« Respuesta #8 en: Febrero 13, 2019, 05:43:22 pm »
Hola Jose, ¿Solucionaste el problema?. A mi me pasaba parecido a ti, me dejaba de cargar a veces, me ponía lo de caliente la batería y por ultimo un día dejo de cargar. Cuando conectaba el cargador (probé con varios) se encendía la luz del medio de la consola del coche en ámbar y se apagaba sin cargar. Al final tuve que cambiar el módulo de control de carga, total casi 2000€. Pero si le tienes en garantía te debería entrar en ella. Un saludo.


Buenas tardes. Aún no. En uno de los grupos de whassap, me comentaron que probara a cambiar la bateria de servicio, lo hice, pero sigue igual.
Estoy al habla con el concesionario La Palma de Valencia, para ver si lo llevo. El tema que esta a 400 km de mi ubicación.
¿donde te lo resolvieron?. ¿te dieron garantia?. ¿sabes porque pudo pasar?.
Gracias por tu respuesta.

ForoEV, pioneros de la movilidad eléctrica

Re:Deja de cargar, y no da ningún error
« Respuesta #8 en: Febrero 13, 2019, 05:43:22 pm »